Category Archives: Vulnerabilities

Apache Web Server Vulnerability

By carefully crafting a GET request version 1.3 and 2 of Apache are vulnerable to a DOS attack. The request can effectively cripple a server by taking all available resources. More information about the vulnerability is available here http://www.theregister.co.uk/2011/08/24/devastating_apache_vuln/ A fix is available using mod_security. Details available here http://blog.spiderlabs.com/2011/08/mitigation-of-apache-range-header-dos-attack.html For more information on setting this […]

Posted in Vulnerabilities | Comments closed